Where’s the Intelligence in IntelliPoint? Or the Point?

Dupa ani de zile in care m-a slujit ca un adevarat ostean, mouse-ul cel vechi, un Microsoft Intellimouse Optical, a obosit si a inceput sa dea erori la click stanga. A costat o galagie de bani atuncea cand l-am luat, fro 50 de dolari, dar a meritat fiecare letzcaie. Cele mai bune drivere pentru el au fost IntelliPoint 5.2, desi eu nu le foloseam la capacitate maxima, singurele setari fiind sa dau disable la butoanele laterale si sa-mi pun maximize la click pe rotitza de scroll.

Am avut mai demult un chef nebun de updatat software. Dupa ce mi-am pus ultima varianta de drivere de la momentul respectiv (IntelliPoint 6.1), am avut tone de erori aiurea prin comp si ecrane albastre. Am revenit la 5.2 si s-a rezolvat.

Mi-am cumparat azi un mouse model vechi si foarte asemanator cu cel pe care-l aveam si anume Intellimouse Explorer 3.0. Dupa indelungi cautari, l-am gasit la pcfun.ro, firma celor de la FIT. Cand am venit acasa, am vazut ca de ce mi-a fost frica nu am scapat: nu mergea cu driverele vechi, respectiv 5.2. Nu era in lista de produse de la ele, dar speram sa le pacalesc cumva... N-a mers.

Pe CD-ul de la noul mouse se regasesc driverele in varianta 6.2. Am sperat ca Microsoft si-au reparat problemele, dar nici gand. De indata ce le-am instalat, am si probat mouse-ul in Photoshop si Audition... aceleasi erori. Nu am mai asteptat ecranele albastre si le-am scos.

Poate se intreaba cineva de ce nu pot sta si fara drivere? Ei, bine, utilizez mult functia de Maximize si vreau sa o am cand dau click pe rotitza de scroll. Si cum nu vreau 6.2 si 5.2 nu merg, ce e de facut?

Am cautat pe net si am instalat aproape toate versiunile posibile. Iata ce-am constatat

IntelliPoint 6.2 - aceleasi erori ca si 6.1
IntelliPoint 6.1 - erori deja stiute
IntelliPoint 5.5 - ultima versiune de 5, nu are in lista Intellimouse Explorer 3.0
IntelliPoint 5.4 - nu are in lista Intellimouse Explorer 3.0
IntelliPoint 5.3 - nu are in lista Intellimouse Explorer 3.0
IntelliPoint 5.2 - cel pe care-l aveam instalat, nu are in lista Intellimouse Explorer 3.0
IntelliPoint 5.1 - nu l-am gasit
IntelliPoint 5.0 - nu l-am gasit, dar am citit ca e foarte prost (un fel de versiunea 6, asa)
IntelliPoint 4.12 - ultima versiune de 4, are si Intellimouse Explorer 3.0, URAAA!!!

Daca fac rost de 5.1, o s-o testez si p-aia. Intre timp, mi-am rezolvat problema.

intellimouse